IMOEX and RTSI are not updated.

Identified
The reason of the problem is on the IDC side.
Fri, 22 Jun 2018 08:16:24 GMT
Resolved
The real-time data is available now.
Fri, 22 Jun 2018 10:59:10 GMT
Current Status