BMV indices are partially unavailable.

Identified
We are working on fixing the problem.
Mon, 02 Jul 2018 14:41:21 GMT
Resolved
The issue is successfully solved.
Tue, 03 Jul 2018 12:08:51 GMT
Current Status