BITMEX: partial outage.

Investigating
We are investigating the issue.
Wed, 11 Jul 2018 11:14:05 GMT
Resolved
Successfully fixed.
Wed, 11 Jul 2018 12:11:28 GMT
Current Status