'Spikes' on charts with OANDA tickers

Investigating
We are looking into the issue.
Mon, 23 Jul 2018 06:57:14 GMT
Identified
Looks like there were some changes in historical data made on OANDA's end. We are contacting them regarding this issue.
Mon, 23 Jul 2018 08:04:21 GMT
Identified
Most tickers are already fixed, so you may want to reload the page to get the corrected data series.
Mon, 23 Jul 2018 18:04:53 GMT
Identified
The issue doesn't replicate anymore, however, we are still waiting for an update from OANDA's tech team.
Tue, 24 Jul 2018 08:52:36 GMT
Resolved
We received a confirmation from OANDA's team that the issue has been fixed.
Tue, 24 Jul 2018 12:37:35 GMT
Current Status