No real-time for NASDAQ indices.

Investigating
We're investigating the issue. Apologies for the inconvenience.
Mon, 23 Jul 2018 15:33:03 GMT
Resolved
The issue is resolved.
Mon, 23 Jul 2018 15:44:48 GMT
Current Status