BITMEX: data feed stopped

Investigating
The API returning an error. Our engineers are looking into the case.
Wed, 22 Aug 2018 04:53:37 GMT
Resolved
The issue has been fixed. We sincerely apologize for the inconvenience.
Wed, 22 Aug 2018 09:47:46 GMT
Current Status