Alerts: Partial Outage - problems with creating new alerts

Investigating
We are investigating the issue
Tue, 28 Aug 2018 14:18:35 GMT
Resolved
Fixed
Tue, 28 Aug 2018 14:56:39 GMT
Current Status