BITFINEX: problems with real-time data

Identified
BITFINEX has connectivity issues on their end. Please check their status page: https://bitfinex.statuspage.io/
Fri, 31 Aug 2018 15:32:31 GMT
Resolved
The data feed is back to normal.
Fri, 31 Aug 2018 16:41:01 GMT
Current Status