CHARTS: lost daily candle

Investigating
On some charts, the latest daily bar can be absent. We are working to resolve the issue and load the data ASAP.
Tue, 04 Sep 2018 09:01:06 GMT
Resolved
We fixed the problem with our data provider.
Tue, 04 Sep 2018 17:41:00 GMT
Current Status