OKCOIN: unexpected error occurred

Investigating
OKCOIN's main website is not responding. https://www.okcoin.com/ We are investigating the case.
Fri, 14 Sep 2018 11:35:05 GMT
Resolved
The issue has been fixed.
Fri, 14 Sep 2018 12:01:53 GMT
Current Status