MOEX futures data issue-incorrect prices

Identified
The reason for the issue is on the side of our data provider. We are working on resolving the issue.
Mon, 17 Sep 2018 08:23:27 GMT
Resolved
The issue has been resolved.
Tue, 18 Sep 2018 13:30:40 GMT
Current Status