BITFINEX: No real-time data

Identified
BITFINEX has a planned maintenance on their end. For more information, please refer to https://bitfinex.statuspage.io/.
Thu, 04 Oct 2018 08:48:42 GMT
Resolved
The data feed is back to normal.
Thu, 04 Oct 2018 11:43:42 GMT
Current Status