Saving and Loading problems

Identified
Saving and Loading charts is temporary not available.
Sat, 27 Oct 2018 08:55:08 GMT
Resolved
All problems solved.
Sat, 27 Oct 2018 10:47:47 GMT
Current Status