NSE: problems with real-time intraday data

Identified
An additional trading hour after the standard session before the holiday: https://www.nseindia.com/global/content/market_timings_holidays/market_timings_holidays.htm https://www.nseindia.com/products/content/muh_trading_web.htm
Wed, 07 Nov 2018 12:43:37 GMT
Resolved
Completed.
Wed, 07 Nov 2018 13:33:23 GMT
Current Status