BCBA: no real-time data

Identified
We are working on fixing this issue.
Wed, 14 Nov 2018 14:50:50 GMT
Resolved
Problems solved
Wed, 21 Nov 2018 16:48:47 GMT
Current Status