Paper Trading is temporarily unavailable

Identified
We're working on fixing it.
Thu, 14 Feb 2019 07:53:50 GMT
Resolved
The issue is fixed.
Thu, 14 Feb 2019 08:22:03 GMT
Current Status