ALERTS: pop-ups are not appearing

Identified
We are working on fixing the problem.
Tue, 19 Feb 2019 16:21:51 GMT
Resolved
The problem successfully solved.
Wed, 20 Feb 2019 09:45:06 GMT
Current Status