Some users may experience issues with data loading on their charts

Identified
We are working on fixing this problem.
Wed, 27 Feb 2019 15:35:07 GMT
Resolved
The problem was successfully solved.
Thu, 28 Feb 2019 09:47:21 GMT
Current Status