OANDA - CFD symbols are showing incorrect data.

Identified
The problem is identified and our techs are fixing it.
Mon, 25 Mar 2019 08:23:04 GMT
Resolved
The problem with OANDA data is solved.
Tue, 26 Mar 2019 08:47:11 GMT
Current Status