OANDA connection problems

Identified
Some users can't connect their trading accounts
Thu, 29 Aug 2019 05:45:02 GMT
Resolved
The problem solved
Thu, 29 Aug 2019 06:40:43 GMT
Current Status