Alerts are not available

Identified
Some users can't create alerts.
Sat, 31 Aug 2019 12:46:42 GMT
Identified
Alerts are not available
Sat, 31 Aug 2019 13:05:11 GMT
Resolved
Problem solved
Sat, 31 Aug 2019 13:05:58 GMT
Current Status