FTX data is not updating

Identified
FTX is under maintenance
Mon, 23 Sep 2019 08:46:43 GMT
Resolved
The issue has been resolved
Mon, 23 Sep 2019 09:34:16 GMT
Current Status