Tradovate broker is not available

Investigating
We have already contacted them and are investigating the problem.
Thu, 30 Jan 2020 09:20:03 GMT
Resolved
The problem is fixed.
Thu, 30 Jan 2020 12:18:03 GMT
Current Status