Alerts: performance problems

Investigating
We are investigating the problem with alerts loading.
Tue, 11 Feb 2020 08:27:43 GMT
Resolved
Problems solved.
Wed, 12 Feb 2020 11:12:07 GMT
Current Status