BINANCE: a problem with real-time data

Identified
At the moment, all the info we have indicates that Binance experiences a problem om their end.
Thu, 04 Jan 2018 16:39:24 GMT
Resolved
Binance feed is operational.
Fri, 05 Jan 2018 07:53:19 GMT
Current Status