MOEX: problems with data.

Investigating
We are investigating the case.
Mon, 02 Jul 2018 13:25:24 GMT
Resolved
We've fixed the problem.
Tue, 03 Jul 2018 12:09:09 GMT
Current Status