CHART: Issues in scrolling, moving, sizing and adding drawings.

Identified
We are working on fixing the problem.
Tue, 03 Jul 2018 12:08:17 GMT
Resolved
The issue was fixed. Please refresh the page for the fix to come into effect.
Tue, 03 Jul 2018 12:10:55 GMT
Current Status