CME futures data is under maintenance.

Identified
We are working on improving our data feed and some users may have problems with CME futures data. Some symbols can disappear from the search and CQG connected users may lose sync.
Wed, 26 Jun 2019 10:15:03 GMT
Resolved
Maintenance is over.
Wed, 26 Jun 2019 11:17:55 GMT
Current Status