EURONEXT Indices are not updating.

Identified
There are no primary index data.
Thu, 12 Sep 2019 07:53:51 GMT
Resolved
Problem solved
Wed, 18 Sep 2019 06:58:17 GMT
Current Status