Scheduled maintenance for alerts

Investigating
This Saturday, February 8, we will be performing maintenance on alerts to improve their performance. For 30 minutes between the hours 13:00 and 13:30 UTC, all alerts will be unavailable.
Sat, 08 Feb 2020 13:25:34 GMT
Resolved
Maintenance has been completed
Sat, 08 Feb 2020 13:28:25 GMT
Current Status