TradeStation - Problems with verifying the real-time data subscription and trading.
Identified
We've already found the reason for the problem and working on fixing it.
Fri, 15 May 2020 15:12:57 GMT
Resolved
The issue has been fixed.
Fri, 15 May 2020 17:04:55 GMT
Current Status