TSE data is not updating due to system failure at JPX

Identified
Their official announcement: https://www.jpx.co.jp/news/1030/20201001-01.html
Thu, 01 Oct 2020 00:27:45 GMT
Identified
The trading will be suspended all day today. https://www.jpx.co.jp/news/1030/20201001-04.html
Thu, 01 Oct 2020 03:03:55 GMT
Identified
TSE decided to halt all listed symbols entire today. https://www.jpx.co.jp/english/news/1030/20201001-04.html
Thu, 01 Oct 2020 03:07:41 GMT
Resolved
TSE announced that trading of all listed symbols has been halted entire today. TSE will announce the schedule of after tomorrow. https://www.jpx.co.jp/english/news/1030/20201001-06.html
Thu, 01 Oct 2020 07:05:20 GMT
Current Status