NSE data is not updating

Investigating
Real-time data is temporarily unavailable. The issue is on the vendor's end.
Mon, 12 Oct 2020 08:21:41 GMT
Resolved
The issue has been fixed.
Mon, 12 Oct 2020 08:38:30 GMT
Current Status