Paper Trading is not available

Identified
Scheduled maintenance is in progress. Some users may have problems with Paper Trading.
Tue, 20 Oct 2020 09:02:31 GMT
Resolved
Completed
Tue, 20 Oct 2020 09:13:56 GMT
Current Status