Some Swiss stocks are currently unavailable

Investigating
The tech team is investigating the issue.
Mon, 07 Dec 2020 08:41:40 GMT
Resolved
The issue has been fixed.
Mon, 07 Dec 2020 09:47:39 GMT
Current Status