Paper Trading is not available

Identified
Partial outage detected. Some users may have problems with Paper Trading.
Fri, 11 Dec 2020 11:15:03 GMT
Resolved
Problem solved
Fri, 11 Dec 2020 12:07:17 GMT
Current Status