Alerts are not available

Identified
We're working on the fix.
Thu, 28 Jan 2021 11:35:11 GMT
Resolved
The issue has been fixed.
Thu, 28 Jan 2021 11:45:12 GMT
Current Status