Twitter login problems

Identified
Some users may experience problems with logging into the account via Twitter. The reason for this is on their side. We are working together to solve it.
Fri, 26 Feb 2021 12:42:29 GMT
Resolved
Problem solved
Tue, 02 Mar 2021 13:26:28 GMT
Current Status