Charts do not load

Investigating
Some users may experience issues with chart loading. We're working on the fix.
Wed, 14 Apr 2021 09:27:14 GMT
Resolved
The issue has been fixed.
Wed, 14 Apr 2021 10:35:10 GMT
Current Status