NSE data streaming issue

Investigating
Data gaps on NSE. The tech team is on the issue.
Fri, 23 Jul 2021 07:49:34 GMT
Resolved
The issue has been fixed.
Fri, 23 Jul 2021 10:03:02 GMT
Current Status