HKEX:futures data is not updating

Investigating
Our engineers are investigating the issue.
Thu, 05 Aug 2021 02:10:29 GMT
Identified
We’ve investigated the issue and found out that the problem with HKEX Futures data streaming was caused by our data provider. Unfortunately, at the moment it is impossible for us to fix and therefore, has been forwarded to our associates. We are working closely with them to resolve the problem and we will let you know as soon as there is an update.
Thu, 05 Aug 2021 03:59:09 GMT
Resolved
The issue has been resolved.
Thu, 05 Aug 2021 08:44:06 GMT
Current Status