TSE data is not updating

Investigating
Our engineers are investigating the issue.
Tue, 31 Aug 2021 00:26:16 GMT
Identified
We’ve investigated the issue and found out that the problem with TSE data streaming was caused by our data provider. Unfortunately, at the moment it is impossible for us to fix and therefore, has been forwarded to our associates. We are working closely with them to resolve the problem and we will let you know as soon as there is an update.
Tue, 31 Aug 2021 01:12:26 GMT
Resolved
The issue has been fixed. The real-time data is now updating. However, our data vendor doesn't have the historical data during it, we are not able to fill the gap. We apologize for any inconvenience the issue might have caused you.
Tue, 31 Aug 2021 01:44:27 GMT
Current Status