Paper Trading issue

Investigating
Some users may experience issues with Paper Trading. We're on it.
Tue, 05 Apr 2022 13:50:08 GMT
Resolved
The problem has been fixed.
Tue, 05 Apr 2022 14:34:26 GMT
Current Status