Alerts are temporary not functioning.

Investigating
We will fix it soon.
Wed, 25 May 2022 14:34:44 GMT
Resolved
Alerts are available now
Wed, 25 May 2022 14:50:24 GMT
Current Status