No realtime data for LSE stocks

Identified
We don't receive data stream for LSE stocks from our data vendor. They've identified the issue and work on the fix.
Tue, 19 Jul 2022 08:54:52 GMT
Resolved
The issue has been resolved.
Tue, 19 Jul 2022 13:54:50 GMT
Current Status