IDX data issue

Investigating
There is an issue with IDX daily-based chart. Our engineers are working on the fix.
Tue, 30 Aug 2022 03:47:06 GMT
Resolved
Data feeds are working now
Tue, 30 Aug 2022 06:56:01 GMT
Current Status